شبکه های کامپیوتری مبتنی بر سیسکو

پیکربندی شبکه های کامپیوتری و ارائه راه حل جامع

 
سوالات آمادگی آزمون CCNA - سوال شماره 6
نویسنده : سعید اسداله نیا - ساعت ٤:٠٩ ‎ب.ظ روز شنبه ۱٤ بهمن ۱۳٩۱
 

You work for Global Knowing Ledges. Using TFTP, you have loaded a new operating system (the name of the new IOS is “bootmeup”) into one of your 2811 routers. The current operating system that loads is the first file in flash. The newly loaded operating system is now the last file in flash. You want the router to boot using the new IOS. Which of the following commands will cause the router to boot using the new file?

  1. router(config)# boot flash:bootmeup
  2. router(config)# boot system:bootmeup
  3. router(config)# boot image bootmeup
  4. router(config)# boot system flash:bootmeup
  5. you must delete the old operating system before the router will boot with the new operating system

 

The correct answer is 4.

The boot system flash:bootmeup command causes the router to boot using the bootmeup file in flash memory.


 
comment نظرات ()
 
 
سوالات آمادگی آزمون CCNA - سوال شماره 5
نویسنده : سعید اسداله نیا - ساعت ٤:٠٧ ‎ب.ظ روز شنبه ۱٤ بهمن ۱۳٩۱
 

You work for Global Knowing Ledges. You are tasked to configure the addressing for the perimeter router. Use the network 172.16.0.0 255.255.0.0. After subnetting 4 bits, which of the following will configure the FastEthernet interface with the first host IP address of the fifth subnet and the Serial interface with the first host IP address of the sixth subnet. Use the zero subnet.

1. “router # configure terminal
router (config)# interface fa 0/0
router (config-if)# ip address 172.16.5.1 255.255.255.0
router (config-if)#interface serial 1/0
router (config-if)#ip address 172.16.6.1 255.255.255.0″

2. “router # configure terminal
router (config)# interface fa 0/0
router (config-if)# ip address 172.16.64.1 255.255.248.0
router (config-if)#interface serial 0/0
router (config-if)#ip address 172.16.80.1 255.255.248.0″

3. “router # configure terminal
router (config)# interface fa 0/1
router (config-if)# ip address 172.16.64.1 255.255.240.0
router (config-if)#interface serial 0/0
router (config-if)#ip address 172.16.80.1 255.255.240.0″

4. “router # configure terminal
router (config)# interface fa 0/1
router (config-if)# ip address 172.16.5.1 255.255.240.0
router (config-if)#interface serial 0/0
router (config-if)#ip address 172.16.6.1 255.255.240.0″

5. “router # configure terminal
router (config)# interface fa 0/1
router (config-if)# ip address 172.16.80.1 255.255.240.0
router (config-if)#interface serial 0/0
router (config-if)#ip address 172.16.96.1 255.255.240.0″
The correct answer is 3.

This class B address with 4 subnet bits will have a mask of /20 or 255.255.240.0. The 5th subnet has subnet bits 0100 in the 3rd octet; the 6th subnet has subnet bits 0101 in the 3rd octet. The first host has host bits 0000 00000001 in the 3rd and 4th octet. When concatenated the bits for the FastEthernet are 01000000 00000001 or 64.1 decimal; for the Serial interface the bits are 01010000 00000001 or 80.1 decimal.


 
comment نظرات ()
 
 
سوالات آمادگی آزمون CCNA - سوال شماره 4
نویسنده : سعید اسداله نیا - ساعت ٤:٠٠ ‎ب.ظ روز شنبه ۱٤ بهمن ۱۳٩۱
 

Your PC obtained IP address 10.2.2.2/24 from a DHCP server. The NAT router translates this address to 209.165.200.2. Which is the true statement regarding this scenario?

  1. 10.2.2.2 is the inside global address; 209.165.200.2 is the inside local address.
  2. 10.2.2.2 is the inside local address; 209.165.200.2 is the outside global address.
  3. 10.2.2.2 is the inside local address; 209.165.200.2 is the outside local address.
  4. 10.2.2.2 is the inside global address; 209.165.200.2 is the outside local address.
  5. 10.2.2.2 is the inside local address; 209.165.200.2 is the inside global address.

 

The correct answer is 5.

10.2.2.2 is the inside local address; it is the address configured on your PC. 209.165.200.2 is the inside global address; it is the address that represents your inside local address to the global world. The other addresses are used if outside addresses are translated: The outside local address is the address of an outside host as it appears on the inside network, and the outside global address is the address configured on that outside host.


 
comment نظرات ()
 
 
مرکز دریافت اینترنتى مایکروسافت برای ایرانیان
نویسنده : سعید اسداله نیا - ساعت ٥:٥٢ ‎ب.ظ روز چهارشنبه ۱۱ بهمن ۱۳٩۱
 

از این سایت میتوانید برنامه هایی که به فارسی از طرف مایکروسافت ارائه شده را دانلود کنید


مرکز دریافت اینترنتى مایکروسافت

http://www.microsoft.com/downloads/Search.aspx?displaylang=fa


 
comment نظرات ()
 
 
سازماندهی یا اصلاح زیر ساخت های دایرکتوری
نویسنده : سعید اسداله نیا - ساعت ٥:۳٩ ‎ب.ظ روز چهارشنبه ۱۱ بهمن ۱۳٩۱
 

شما forests جدید، domain trees جدید و domains جدید را با اینستال کردن دومین کنترولر در فضای نام مورد نظر اینستال  میکنید. به هر حال شما برنامه ریزی برای سازمان دهی یا اصلاح زیرساخت های اکتیو دایرکتوری مربوط به سازمان خود خواهید کرد، که برخی از تصمیم گیری های اولیه باید در آن وجود داشته باشد. این امر شبیه زمانی است که شما یک دومین کنترولر را به دومین موجود خود اضافه و یا آن را از دومین موجود حذف میکنید. برای آغاز برنامه در مورد زیر ساخت اکتیو دایرکتوری سازمان خود به نکات زیر نگاه کنید :

forests ها و domains ها  

واحدهای سازمانی Organizational units - OUs

سایت ها Sites و ساب نت ها Subnets

با توجه به forests ها و domains ها، بسیار مهم است که بدانیم چگونه Trust کار میکند . Trust یک لینک بین دو domain است که در آن یک domain که به نام trusting domain شناخته میشود، اجازه احراز هویت ورود logon authentication به domain دیگر که به نام trusted domain شناخته میشود، میدهد. Trust سبب اتصال domains های parent و child در یک domain tree مشابه میشود و همچنین همین عمل در مورد root در domain tree . بین forests ها به صورت پیش فرض Trust وجود ندارد. به صورت پیش فرض هر forest به صورت جداگانه و متمایز از forests های دیگر میباشد و شما احتیاج دارد که بین آنها Trust ایجاد کنید .

شما میخواهید تلاش کنید تا زیر ساخت اکتیو دایرکتوری را به یک forest محدود کنید. در غیر این صورت شما باید از چندین schemas ، configuration containers ، global catalogs و trusts نگهداری کنید و همچنین یوزرها به مراحل اضافی برای کار با دایرکتوری نیاز خواهند داشت. به هر حال شما به چندین forest احتیاج خواهید داشت، زمانی که سازمان شما به واحدهای بیزینس مستقل نیاز دارد، یا شما احتیاج دارید که schemas ، configuration containers و global catalogs مستقل داشته باشید، یا نیاز دارید که trusts ها را در داخل سازمان محدود کنید. بطور مثال، شما احتیاج دارید که واحدهای تحقیق و برنامه نویسی بتوانند دسترسی به منابع در یک واحد دیگر داشته باشند، اما نمیخواهید دیگران که در واحدهای تحقیق و برنامه نویسی نیستند به این منابع دسترسی داشته باشند .

در برخی شرایط، شما ممکن است که کنترل بر روی سازمان خود که دارای چندین forests میباشد، نداشته باشید. بطور مثال، در نتیجه ادغام یا خرید چند شرکت دیگر توسط سازمان شما، حالا صاحب چندین forests دیگر نیز شده اید. در این مورد، شما احتیاج دارید که forests ها بتوانند با هم دیگر ارتباط داشته و کار کنند و بین این forests ها از trust استفاده میکنند .

با forests های متعدد، شما دیگر صاحب یک واحد تک single top-level برای به اشتراک گذاشتن منابع و مدیریت آنها، نیستید. شما دارای ساختارهای جداگانه میباشید که جدا و مستقل از یکدیگر هستند. به صورت پیشفرض، forests ها schema ، اطلاعات configuration information ، trusts ها، global catalogs و forestwide administrators را به اشتراک نمیگذارند .

شما میتوانید با استفاده از cross-forest trusts ها، forests ها را به هم متصل  join کنید. برخلاف interforest trusts ها که به صورت اطمینان دو طرفه two-way trust و متعدی transitive به صورت پیشفرض default است، cross-forest trusts ها یا دو طرفه two-way هستند و یا یک طرفه one-way میباشند. با یک two-way trust یوزرهای هر دو forest میتوانند به منابع هر دو forest دسترسی داشته باشند. با یک one-way trust فقط یوزرهای یک forest میتوانند به منابع forest دیگر دسترسی داشته باشند و نه بالعکس .

وقتی شما یک forest جدید ایجاد میکنید، اولین domain که ایجاد میکنید forest root domain میباشد. این forest root domain میتواند یا به صورت پایه اختصاصی dedicated root باشد یا به صورت پایه غیر اختصاصی nondedicated root میباشد. یک پایه غیر اختصاصی nondedicated root به عنوان یک قسمت نرمال normal part از دایرکتوری استفاده میشود. آن اکانتهای یوزرها و گروه ها را دارد و برای اختصاص دسترسی به منابع استفاده میشود. یک پایه اختصاصی dedicated root به نام پایه خالی empty root معروف است، به عنوان صاحب محل اختصاص داده میشود تا اساس دایرکتوری directory base را برقرار کند . هیچکدام از اکانتهای یوزر یا گروه متفاوت از اکانتهایی نیست که در زمان ایجاد یک forest root ساخته میشوند تا بتوان forest را مدیریت کرد. از آنجا که هیچ اکانت اضافی یوزر یا گروه داخل آن نیست، یک پایه دومین اختصاصی dedicated root domain برای تعیین دسترسی به منابع استفاده نمیشود .

زمانی که شما برای داشتن چندین دومین domains برنامه ریزی میکنید، استفاده از پایه دومین اختصاصی dedicated root domain مفید است. مدیریت یک empty root  ساده تر از یک root domain که دارای اکانتهای یوزر و منابع است، میباشد.آن به شما اجازه میدهد تا root domain را از بقیه forest جدا کنید. این مهم است چون نمیتوان forest root domain را جایگزین کرد. اگر root domain از بین برود و نتوان آن را بازیابی کرد، شما باید دوباره کل forest را از نو ایجاد کنید .

توجه: forest root domain دارای اکانت ادمین های forestwide (Enterprise Admins و Schema Admins ) میباشد، همچنین صاحب forestwide operations masters (domain naming master و schema master ) میباشد. آن باید در دسترس باشد، زمانی که یوزرها به دومین های دیگر به غیر از دومین خودشان لاگان logon میکنند و همچنین یوزرها دسترسی به منابع سایر دومین ها دارند .

در داخل یک forest ، شما سلسله مراتب دومین domain hierarchy را توسط تعیین کردن تعداد domain trees ، تعیین tree root domains و مشخص کردن سلسله مراتب مورد نیاز subdomains معلوم میکنید. شما domains ها را با اختصاص دادن نام DNS به forest root domain برای هر forest نام گزاری میکنید، به tree root domain برای هر tree و برای هر یک از subdomain باقیمانده. زمانی که یک domain جدید ایجاد میکنید و یک فضای نام namespace جدید معین میکنید، شما نمیتوانید به راحتی آن را بازسازی یا تغییر نام دهید .

قبل از اضافه کردن یک domain tree یا child domain به forest موجود، شما باید مخارج و هزینه های سخت افزار hardware را در نظر بگیرید. دلیل استفاده از چندین domains نباید بر اساس یا پایه تعداد یوزرها، گروه ها و اشیاء objects دیگر باشد. اگرچه تعداد اشیاء objects یکی از فاکتورهای نقطه نظر مدیریتی است، اما یک domain به تنهایی میتواند میلیونها اشیاء objects داشته باشد .

برای اطمینان حاصل کردن دسترس پذیری availability و اجازه داشتن بازیابی در اتفاقات disaster recovery ، هر دومین باید تعداد دو یا بیشتر دومین کنترلرها داشته باشد. برخی از دلایل برای ایجاد دومین جدید میتواند اینها باشد :

ایجاد فضاهای نام namespaces مجزا  

بهینه سازی ترافیک عملیات replication

برخوردهای امنیتی خاص یا نیازهای مدیریتی

صرف نظر از اینکه forest شما از یک فضای نام تک یا فضاهای نام متعدد استفاده میکند، دومین های اضافی در همین forest دارای ویژگیهای زیر هستند :

به اشتراک گذاشتن ادمینهای forestwide مشترک: تمام دومین ها در forest دارای ادمین های top-level یکسان هستند، Enterprise Admins که تنها ادمین هایی هستند دارای اجازه دسترسی forestwide میباشند و Schema Admins که تنها ادمین هایی هستند اجازه مدیریت schema را دارند.

به اشتراک گذاشتن یک گلوبال کاتالوگ global catalog مشترک: همه دومین ها در forest دارای گلوبال کاتاگ global catalog یکسان میباشند و آن یک کپی جزئی partial replica از تمام objects های forest در خود ذخیره میکند .

به اشتراک گذاشتن یک پیکربندی Trust مشترک: همه دومین ها در forest دارای پیکربندی Trust به سایر دومین های داخل forest دارند و این Trust به صورت دو طرفه two-way trust و متعدی transitive است .

به اشتراک گذاشتن یک Schema مشترک: همه دومین کنترولرها در یک forest دارای Schema یکسان میباشند و یک schema master تک برای forest طراحی شده است .

به اشتراک گذاشتن یک پیکربندی پارتیشن دایرکتوری Configuration Directory Partition مشترک: همه دومین کنترولرهای ظرف پیکربندی configuration container یکسان را به اشتراک میگذارند و آن اطلاعات پالسی policy information و پیکربندی پیشفرض default configuration را  ذخیره میکند .

با داشتن مکان های مختلف، احتیاج داریم تا تغییرات دومین را بر روی همه دومین کنترولرها replicated کنیم و تفکیک جغرافیایی اغلب یک عامل تصمیم گیری است. در ابتدا به این خاطر که ترافیک replication کمتری بین دومین ها نسبت به داخل دومین ها میباشد. بنا بر این اگر محل های بیزینس از لحاظ جغرافیایی جدا هستند، آن میتواند برای محدود کردن ترافیک replication بین محل ها مفید باشد (در صورت امکان) و همچنین یک راه برای ایجاد دومین های متعدد میباشد .

حتی در داخل یک محل بیزینس، نیاز به محدود کردن ترافیک replication میتواند عامل تصمیم گیری برای ایجاد دومین های متعدد باشد. بطور مثال یک سازمان بزرگ که یوزرها در ساختمان های مختلف هستند، امکان دارد که سرعت اتصال بین این نقاط کافی نباشد و ممکن است که لازم به ایجاد دومین متعدد برای محدود کردن replication باشد .

به عنوان بخشی از سازمان دهی و ایجاد forest و سازه های دومین، شما باید قرار دادن سرورهای DNS را مشخص کنید. برای اطمینان از تصمیم در مورد نام مناسب، forest اکتیو دایرکتوری شما نیاز به سرورهای DNS معتبر authoritative برای هر دومین دارد. اگر شما در زمان اینستال کردن اکتیو دایرکتوری اجازه دهید که DNS به صورت اتوماتیک پیکربندی شود، دومین کنترولر جدید به صورت اتوماتیک نیازهایی مقتضی DNS برای پیوستن به دومین را تنظیم میکند. با این حال اگر شما DNS را به صورت دستی تنظیم میکنید و یا معماری شما اجازه به روز رسانی dynamic DNS را نمیدهد، شما نیاز به :

اطمینان حاصل کنید که SRV رکورد _ldap._tcp.dc._msdcs.DNSDomainName در موجود است. DNSDomainName اسم DNS دومین اکتیو دایرکتوری است .

اطمینان حاصل کنید که یک رکورد A برای host نام DNS مربوط به دومین کنترولرها در دیتا رکورد SRV منابع وجود دارد .

قبل از اینستال اکتیو دایرکتوری، شما باید مطمئن شوید که سرور یک آدرس IP ثابت دارد. اگر DNS پیکربندی شده است و این سرور به عنوان یک سرور DNS عمل نمیکند، شما preferred DNS server و alternate DNS server روی آن ست میکنید. اگر دومین کنترولر به عنوان سرور DNS نیز عمل میکند، شما میتوانید preferred DNS server را روی آدرس loopback که 127.0.0.1 میباشد تنظیم کنید و alternate DNS server ها را پاک کنید (یا اجازه دهید که خود setup این کار را انجام دهد).

بعد از بررسی نقشه forest و domain سازمانتان، شما باید نقشه organizational unit - OU هایتان را بررسی کنید. درون دومین ها، شما از OUs ها برای مدیریت وظایف ادمین بر روی اکانتهای یوزرها، گروه ها و کامپیوترها و وظایف ادمین بر روی سایر منابع مانند پرینترها و فولدرهای به اشتراک گذاشته شده استفاده میکنید. نتیجه برنامه ریزی شما، باید یک دیاگرام ساختار OUs ها در هر دومین و یک لیست از گروه های یوزر در هر OU باشد .

در روشهای مشابه، شما از OUs ها برای گروه یوزرها و منابع استفاده میکنید. شما از sites ها برای گروه کردن کامپیوترها استفاده میکنید. با این حال forests ها، domains ها و OUs ها گروه های منطقی هستند. sites ها گروه های فیزیکی هستند. sites ها ساختار فیزیکی شبکه شما را برای شبکه سازمانتان منعکس میکنند و برای بهینه سازی ترافیک شبکه استفاده میشوند. شما یک site برای هر شبکه تعریف میکنید و یا مجموعه چندین شبکه که با سرعت بالا وصل شده اند. هر محل که به خوبی متصل نیست و یا با SMTP e-mail در دسترس است باید در site خودش باشد .

توجه: همانطور که site خود را طراحی میکنید، شما میخواهید معین کنید که آیا منابع شبکه های دیگر نیز مناسب این طراحی شما میباشد. شما باید site ها را با Domain Name System - DNS ، Dynamic Host Configuration Protocol - DHCP ، Distributed File System (DFS) file shares ، certificate authorities ، Microsoft Exchange servers و سایر سرویس های ضروری دیگر طراحی کنید. به صورت ایده آل، شما میخواهید site را طوری طراحی کنید که وقتی کلاینت منابع خاص شبکه را جستجو میکند، در داخل site بتواند جواب خود را پیدا کند. اگر هر کلاینت جستجو خود را برای هر منابع شبکه به site راه دور remote بفرستد، سبب میشود که ترافیک شبکه به صورت قابل توجهی بین site ها افزایش یابد که این میتواند سبب مشکل بر روی یک لینک WAN با سرعت پایین شود. با این حال، تنظیمات ایده آل همیشه عملی یا قابل انجام نیست و شما باید قرار دادن منابع در شبکه را به دقت بررسی کنید .

در داخل ها، شما دومین کنترولرها را با استراتژی قرار میدهید، به خاطر اینکه اکتیو دایرکتوری در دسترس باشد که آن نیز به در دسترس بودن دومین کنترولر بستگی دارد. همیشه و باید یک دومین کنترولر در دسترس باشد تا یوزرها بتوانند احراز هویت کنند. برای یک دسترسی و زمان پاسخ مطلوب، شما باید از مورد زیر مطمئن باشید :

هر site دارای حداقل یک دومین کنترولر DC باشد .

هر دومین domain دارای حداقل دو دومین کنترولر DC باشد .

به علت اینکه بین site ها عملیات replication از طریق site links ها انجام میشود، شما باید از درست پیکربندی شدن site links ها مطمئن باشید. یک استراتژی درست سبب عملیات replication کارآمد و تحمل خطا fault tolerance میشود. اگر یک لینک در یک site به صورت نامطمئن، متناوب یا اشباع شده میباشد، شما باید در این site یک دومین کنترولر اضافی دیگر قرار دهید .

هر دومین باید حداقل یک سرور گلوبال کاتالوگ داشته باشد. به صورت پیشفرض اولین دومین کنترولری که در دومین اینستال میشود، به عنوان سرور گلوبال کاتالوگ تنظیم میشود. شما میتوانید سرورهای گلوبال کاتالوگ را تغییر دهید و همچنین سرورهای اضافی کلاوگ سرور را در صورت نیاز اضافه کنید .

وقتی شما site ها را پیکربندی میکنید، تعیین سرورهای گلوبال کاتالوگ برای جستجوی دایرکتوری forestwide و کمک کردن کلاینتهای دومین برای لآگان زمانی که universal groups در دسترس هستند، ضروری میباشد. زمانی که در یک دومین universal groups در دسترس هستند، یک دومین کنترولر باید یک گلوبال کاتالوگ سرور باشد تا درخواست لاگان را پردازش کند .

برای مکان های راه دور، شما باید مشخص کنید که آیا فقط RODCs ها مناسب هستند. علاوه بر این، اگر لینک WAN ارتباط بین remote site و hub site محدود شده میباشد، شما میتوانید از universal group membership caching در remote site برای نیاز لاگان یوزرها به site استفاده کنید. قابلیت کاتالوگ سرور را بر روی دومین کنترولری که رول infrastructure operations master را دارد، فعال نکنید (مگر آنکه همه دومین کنترولرها در دومین گلوبال کاتالوگ سرور هستند و یا فقط یک دومین دارید).


 
comment نظرات ()
 
 
نمونه سوالات آزمون CCNA به زبان فارسی
نویسنده : سعید اسداله نیا - ساعت ٦:۱۸ ‎ب.ظ روز پنجشنبه ٢۸ دی ۱۳٩۱
 

در زیر این پست، مجموعه ای از نمونه سوالات آزمون CCNA رو برای دانلود میذارم.

از ویژگیهای این مجموعه فارسی بودن سوالات و همچنین فارسی بودن پاسخ هاست.

52 صفحه سوال تمام فارسی.

 

لینک دانلود مجموعه سوالات CCNA به زبان فارسی

پ.ن: از این به بعد فایل ها رو به جای آپلود روی سرور 4Shared ،روی سرور گوگل آپلود میکنم تا دسترسی بهشون براتون آسونتر بشه.

 

منتظر پیشنهادات، انتقادات و نظرهای شما عزیزان هستم.

 

 

 

 

 


 
comment نظرات ()
 
 
سوالات آمادگی آزمون CCNA - سوال شماره 3
نویسنده : سعید اسداله نیا - ساعت ۸:٢٥ ‎ق.ظ روز پنجشنبه ٢۸ دی ۱۳٩۱
 

Your PC’s MAC address is 0010.1111.2222. Your PC gets its IPv6 address using stateless autoconfiguration. What is your PC’s EUI-64 format interface ID?

  1. 0010.11FF.FE11.2222
  2. 0210.1111.FFEE.2222
  3. 0210.1100.0011.2222
  4. 0210.11FF.FE11.2222
  5. 0000.0010.1111.2222

 

The correct answer is 4.

The EIU-64 format interface ID is created from the MAC address by setting the 7th bit of the 1st octet (the “unique” bit) to 1 and inserting FFFE into the middle of the address. In this scenario, the resulting interface ID is 0210.11FF.FE11.2222.


 
comment نظرات ()
 
 
سوالات آمادگی آزمون CCNA - سوال شماره 2
نویسنده : سعید اسداله نیا - ساعت ۸:۳٢ ‎ق.ظ روز چهارشنبه ٢٧ دی ۱۳٩۱
 

Your router has the following interfaces configured:
Loopback 0: 10.2.2.2/24
Loopback 10: 10.1.1.1/24
FastEthernet 0/0: 172.16.1.1/24
FastEthernet 0/1: 172.16.2.2/24

 You configure OSPF. What is the OSPF router ID?

  1. 10.2.2.2
  2. 10.1.1.1
  3. 172.16.1.1
  4. 172.16.2.2
  5. There is not enough information to determine the router ID.

 

The correct answer is 1

If the router ID is not specified with the router-id command and if the router has loopback interfaces with IP addresses when OSPF is configured, the OSPF router ID is the highest such address. Otherwise the router ID is the highest IP address configured on an active interface.


 
comment نظرات ()
 
 
سوالات آمادگی آزمون CCNA - سوال شماره 1
نویسنده : سعید اسداله نیا - ساعت ۱:٠٦ ‎ب.ظ روز پنجشنبه ٢۱ دی ۱۳٩۱
 

Your router is configured as follows:

interface s0/0/0
ip address 209.165.200.1 255.255.255.0
ip nat outside
interface fa0/0
ip address 10.1.1.1 255.255.255.0
ip nat inside
access-list 1 permit 10.1.1.0 0.0.0.255

Two PCs on the network have addresses 10.1.1.5 and 10.1.1.10.

Which command, when added to the router’s configuration, causes the PCs’ addresses to be translated to the router’s s0/0/0 address?

  1. ip nat inside source list 1 209.165.200.1 overload
  2. ip nat inside source list 1 interface s0/0/0 overload
  3. ip nat inside source list 1 interface s0/0/0
  4. ip nat inside source 1 interface s0/0/0 overload

 

The correct answer is 2.

The “ip nat inside source list 1 interface s0/0/0 overload” command specifies that source addresses permitted by access list 1 will be translated to the address of interface s0/0/0. The “overload” keyword indicates that PAT is used so that one outside address represents many inside addresses, using the port number to distinguish between the translations.


 
comment نظرات ()
 
 
مروری بر OSI
نویسنده : سعید اسداله نیا - ساعت ۱٠:۳۳ ‎ق.ظ روز پنجشنبه ٢۱ دی ۱۳٩۱
 

تاریخچه osi و اهمیت یادگیری آن
ساختارو شناسایی لایه های OSI . نیز پروتکلهایی که در آن کار می کند از مهمترین مباحث پایه و امنیتی در شبکه می باشد که یاد گیری آن برای کسانی که می خواهند در دنیای شبکه حرفه ای کار کنند بسیار مهم و ضروری می باشد.

- The Physical Layer
لایه فیزیکی را تعریف خصوصیات فیزیکی از واسط، مانند قطعات مکانیکی و اتصال دهنده ها ، جنبه های الکتریکی مانند سطوح ولتاژ نشان دهنده ارزش های دودویی ((binary value و جنبه های کاربردی مانند راه اندازی، نگهداری و مصرف Data link را مشخص می کند. رابط انتقالData برای محیط WAN در این لایه عبارتند از اینترفیس های سریال (serial interface) ، رابط موازی(parallel interface) نام برد.
پرتکل هایی که در این لایه کار می کنند عبارتند از : ISDN, IEEE 802 and IEEE 802.2 و …
تجیزات شبکه ای که در این لایه کار می کنند عبارتند از : HUB , Repeater

- The data link layer
لایه پیوند داده ها را تعریف قوانینی برای ارسال و دریافت اطلاعات در سراسر اتصال فیزیکی بین دو سیستم را مشخص می کند. در این لایه Data در به Frame تبدیل شده تا برای حمل و نقل آماده گردد. نا گفته نماند که ای لایه شامل دو بخش می باشد:
_(LLC (Logical link control
این بخش بالا ترین بخش لایه Data Link می باشد و وظیفه آن مبادله اطلاعات با لایه بالا تر می باشد از پرتکل های موجود در این لایه میتوان از IP و IPX نام برد.
_(MAC (Media Access Control
این بخش پایین ترین بخش لایه Data link می باشد و وظیفه آن مبادله اطلاعات با لایه های پایین تر می باشد.

پروتکل های Data link خدمات زیر ارائه می کنند :
۱)Framing
در این بخش Data شکسته شده و به قالبهای کوچکی تبدیل می گردد در این صورت اگر قالبی دچار اشگال گردید فقط آن قالب دوباره ارسال می گردد.
۲)Session setup and termination
ایجاد یک session و پایان برای ارتباط دو سیسم با یکدیگر و حتی ایجاد یک ارتباط مطمئن دو طرفه از مسئولیتهایی است که در این لایه انجام می گیرد.
۳)Error detection
تشخیص خطا در تعیین اینکه آیا یک قاب تحویل داده شده است یا خیر و یا اگر تحویل داده شده است بصورت کامل رسیده است یا نه برای این منظور از checksum استفاده می گردد که این Checksum در هر دو بخش فرستنده و گیرنده چک می شود تا اطمینان برای رسیدن Frame بصورت سالم حاصل گردد.
۴)Flow control
تکنیکی است که در آن اصطلاحا از ارسال بیش از اندازه Frame فرستنده برای گیرنده جلوگیری می کند.

این نکته را به خاطر بسپارید که Physical Layer در رابطه با رسانه های مختلف می باشد و برای ارتباط با لایه های بالاتر بدلیل محدودیتهایی که دارد نمی تواند ارتباط بر قرار کند.Data Link Layer بدین دلیل ایجاد گردید تا این نقایص را برطرف کند.

پرتکل های مشترک که در این لایه کار می کنند :
(Frame Relay ، LAP( Link Access Procedure
(PPP (Point-to-Point Protocol
(SLIP (Serial Line Interface Protocol
(HDLC (High-level Data Link Control
(SDLC (Synchronous Data Link Protocol
توجه داشته باشید عمومی ترین پرتکل ها در اینجا آورده شده است است و نیز باید بدانید که بسیاری از اینها برای اتصالات خود از مودم استفاده می کنند.

- The Network Layer
این لایه شامل سرویسهای مختلف اتصالات Internetworking می باشد و نیز وظیفه مسیر یابی و ارسال بسته های اطلاعات را به بخشهای مختلف توسط Routing Protocol های مختلفی که در این بخش کار می کنند بر عهده Network Layer می باشد. و یا به زبان ساده تر مجموعه پرتکل های مسیریابی) IP( Internet Protocol ، IPX/SPX که جزو پرتکل مسیر یابی نیز می باشند در این لایه کار می کند.
پرتکل هایی که در این لایه کار می کنند عبارتند از : IP, ICMP, ARP, RIP, OSI، IPX ،OSPF و…
تجیزات شبکه ای که در این لایه کار می کنند عبارتند از : Router, Brouter, Frame Relay device ، ATM switch devices و سوییچهایی که در این لایه کار می کنند.

نکته :Brouter ترکیبی ار Router و Bridge می باشد و می تواند بسته های Local را از یک طرف شبکه به طرف دیگر با توجه به آدرس مقصد ی که دارندهدایت کند حتی اگر از هیچ پروتکل ارسالی هم پیروی نکنند. بسته هایی که دارای پروتکل مناسب باشند هم می تواند طبق مسیر مورد نظرخود به دنیای خارج از شبکه Local فرستاده شوند.

- The Transport Layer
لایه Transport شامل سرویس اتصالات End-to-end می باشد و در این لایه و تضمین برقراری ارتباطات مطمئن از نظر رسیدن Data بصورت صحیح و سالم در این لایه انجام می گیرد یعنی هر کامپیوتر بعد از دریافت پکت های ارسالی یک پیغام تایید مبنی بر سالم رسیدن پکت ) acknowledgement ) را ارسال می نماید .
پرتکل هایی که در این لایه کار می کنند عبارتند از :. TCP, SPX, NETBIOS, ATP and NWLINK
تجیزات شبکه ای که در این لایه کار می کنند عبارتند از : Brouter ، کابل ها تستر و …

- The session Layer
مسئولیت لایه برای ایجاد, اداره و پایان جلسه (Sesson ) بین سیستم ها است. و از وظایف مهم آن نیز می توان به تنظیم زمان شروع و پایان این session ها هم اشاره کرد. نوع ارتباطاتی که برای این جلسات توسط این لایه انجام می گیرد عبارتست از :
Half-duplex : در این نوع ارتباط تنها یک سیستم اجازه در یک لحظه اجازه ارتباط دارد.
Full-duplex : در این زمان هر دو سیستم همزمان می توانند ارتباط بر قرار کنند.
تجیزات شبکه ای که در این لایه کار می کنند عبارتند از : NetBIOS, Mail Slots, Names Pipes, RPC و …

- The Presentation Layer
پروتکل هایی که در این لایه می باشند بخشی از سیستم عامل و نرم افزار کاربردی و قابل اجرا بر روی یک ایستگاه کاری می باشد و اطلاعات برای نمایش یا چاپ در این لایه قالب بندی شود همچنین کدهای درون داده ها، مانند توالی های گرافیکی خاص، تفسیر می شوند. رمزگذاری داده ها و ترجمه مجموعه کاراکتر ها و فشرده سازی نیز از وظایف این لایه می باشد.

نکته : اطلاعاتی از لایه بالاتر به این لایه تحویل داده می شود با ید طوری به لایه های دیگر تحویل داده شود که وقتی در مقد بدست کار بر رسید هویت خودش را حفظ کرده باشد، مثلا یک عکس کا از کامپیوتر مبدا ارسال می گردد باید به همان شکل در کامپیوتر مقصد دیده شود. پس این یکی از وظایف مهم در این لایه میباشد.

- The Application layer
بیرونی ترین لایه ، این لایه می باشد. Application layer ایجاد شده است تا تعریف طیف وسیعی از برنامه های کاربردی کاربر راکه شامل وظایف Transfer file ، Terminal session،Exchange Data را پشتیبانی کند.
پرتکل هایی که در این لایه کار می کنند عبارتند از : FTP, DNS, SNMP, SMTP, FINGER, TELNET, TFTP, BOOTP و …


 
comment نظرات ()
 
 
Lab 15 – Static NAT
نویسنده : سعید اسداله نیا - ساعت ۱:۳۱ ‎ب.ظ روز دوشنبه ۱۸ دی ۱۳٩۱
 

 

You are interested in testing a NAT configuration. Host A (on the left) should be setup with an IP address of 192.168.101.2 /24 and a default gateway of 192.168.101.1. Host B (on the right) should be setup with an IP address of 192.168.100.2 /24 and a default gateway of 192.168.100.1. The Ethernet interface of Router1 (on the left) should use an IP address of 192.168.101.1 /24 and the Serial interface of Router1 should use an IP address of 192.168.1.1 /24. The Ethernet interface of Router2 (on the right) should use an IP address of 192.168.100.1 /24 and the Serial interface of Router2 should use an IP
address of 192.168.1.2 /24. You have a DCE cable connected to Router1. The serial link should have speed of 64K. Configure the routers with RIP, do not advertise the network off of the ethernet 0 interface of Router1. Setup static NAT so that Host A appears as the IP address 192.168.1.100.
R1:
hostname router1
!
interface Ethernet0
ip nat inside
ip address 192.168.101.1 255.255.255.0
no shut
!
interface Serial0
ip nat outside
ip address 192.168.1.1 255.255.255.0
clock rate 64000
no shut
!
ip nat inside source static 192.168.101.2 192.168.1.100
!
router rip
network 192.168.1.0
network 192.168.101.0
R2:
hostname router2
!
interface Ethernet0
ip address 192.168.100.1 255.255.255.0
no shut
!
interface Serial0
ip address 192.168.1.2 255.255.255.0
no shut
!
router rip
network 192.168.1.0
network 192.168.100.0
Host A:
Ipconfig /IP 192.168.101.2 255.255.255.0
Ipconfig /DG 192.168.101.1
Host B:
Ipconfig /IP 192.168.100.2 255.255.255.0
Ipconfig /DG 192.168.100.1

 

شما علاقه مند به تست پیکربندی NAT هستید.

آدرس IP میزبان A (در سمت چپ تصویر) باید 192.18.101.2/24 و Default Gateway آن 192.168.101.1 باشد.

آدرس IP میزبان B (در سم راست تصویر) باید 192.168.100.2/24 و Default Gateway آن 192.168.100.1 باشد.

اینترفیس اترنت روتر 1 (در سمت چپ) باید از آدرس 192.168.101.1/24 و اینترفیس سریال روتر 1 باید از آدرس 192.168.1.1/24 استفاده کند.

اینترفیس اترنت روتر 2 (در سمت راست) باید از آدرس 192.168.100.1/24 و اینترفیس سریال روتر 2 باید از آدرس 192.168.1.2/24 استفاده کند.

شما یک کابل DCE متصل به روتر 1 دارید. لینک سریال باید سرعت 64K داشته باشد.

روترها را با RIP پیکربندی کنید و NAT ایستایی تنظیم کنید که میزبان A به عنوان آدرس 192.168.1.100 به نظر برسد.

 

دانلود پی دی اف Configuring Network Adress Translation سایت سیسکو


 
comment نظرات ()
 
 
Lab 14 – OSPF Routes
نویسنده : سعید اسداله نیا - ساعت ٩:۱٧ ‎ب.ظ روز چهارشنبه ۱۳ دی ۱۳٩۱
 

You are interested in testing an OSPF configuration. Host A (on the left) should be
setup with an IP address of 192.168.101.2 /24 and a default gateway of 192.168.101.1.
Host B (on the right) should be setup with an IP address of 192.168.100.2 /24 and a default gateway of 192.168.100.1. The Ethernet interface of Router1 (on the left) should use an IP address of 192.168.101.1 /24 and the Serial interface of Router1 should use an IP address of 192.168.1.1 /24. The Ethernet interface of Router2 (on the right) should use an IP address of 192.168.100.1 /24 and the Serial interface of Router2 should use an IP address of 192.168.1.2 /24. You have a DCE cable connected to Router1. The serial link should have speed of 64K. Configure the routers with OSPF so that all devices can ping any other device. All interfaces should be in area 0.
R1:
hostname router1
!
interface Ethernet0
ip address 192.168.101.1 255.255.255.0
no shut
!
interface Serial0
ip address 192.168.1.1 255.255.255.0
clock rate 64000
no shut
!
router ospf 1
network 192.168.1.0 0.0.0.255 area 0
network 192.168.101.0 0.0.0.255 area 0
R2:
hostname router2
!
interface Ethernet0
ip address 192.168.100.1 255.255.255.0
no shut
!
interface Serial0
ip address 192.168.1.2 255.255.255.0
no shut
!
router ospf 1
network 192.168.1.0 0.0.0.255 area 0
network 192.168.100.0 0.0.0.255 area 0
Host A:
Ipconfig /IP 192.168.101.2 255.255.255.0
Ipconfig /DG 192.168.101.1
Host B:
Ipconfig /IP 192.168.100.2 255.255.255.0
Ipconfig /DG 192.168.100.1

 

شما علاقه مند به تست کردن یک پیکربندی OSPF هستید.

آدرس IP میزبان A (در سمت چپ تصویر) باید 192.18.101.2/24 و Default Gateway آن 192.168.101.1 باشد.

آدرس IP میزبان B (در سم راست تصویر) باید 192.168.100.2/24 و Default Gateway آن 192.168.100.1 باشد.

اینترفیس اترنت روتر 1 (در سمت چپ) باید از آدرس 192.168.101.1/24 و اینترفیس سریال روتر 1 باید از آدرس 192.168.1.1/24 استفاده کند.

اینترفیس اترنت روتر 2 (در سمت راست) باید از آدرس 192.168.100.1/24 و اینترفیس سریال روتر 2 باید از آدرس 192.168.1.2/24 استفاده کند.

شما یک کابل DCE متصل به روتر 1 دارید. لینک سریال باید سرعت 64K داشته باشد.

روترها را با  OSPFپیکربندی کنید و نهایتاً باید دستگاه ها بتوانند تمامی دستگاه های دیگر را Ping کنند.همه اینترفیس ها باید در ناحیه 0 باشند.

 

دانلود پی دی اف Configuring OSPF سایت سیسکو


 
comment نظرات ()
 
 
Lab 13 – EIGRP Routes
نویسنده : سعید اسداله نیا - ساعت ٦:۱٢ ‎ب.ظ روز چهارشنبه ۱۳ دی ۱۳٩۱
 

You are interested in testing an EIGRP configuration. Host A (on the left) should be setup with an IP address of 192.168.101.2 /24 and a default gateway of 192.168.101.1. Host B (on the right) should be setup with an IP address of 192.168.100.2 /24 and a default gateway of 192.168.100.1. The Ethernet interface of Router1 (on the left) should use an IP address of 192.168.101.1 /24 and the Serial interface of Router1 should use an IP address of 192.168.1.1 /24. The Ethernet interface of Router2 (on the right) should use an IP address of 192.168.100.1 /24 and the Serial interface of Router2 should use an IP address of 192.168.1.2 /24. You have a DCE cable connected to Router1. The serial link should have speed of 64K. Configure the routers with EIGRP (autonomous system
10) so that all devices can ping any other device.
R1:
hostname router1
!
interface Ethernet0
ip address 192.168.101.1 255.255.255.0
no shut
!
interface Serial0
ip address 192.168.1.1 255.255.255.0
clock rate 64000
no shut
!
router eigrp 10
network 192.168.1.0
network 192.168.101.0
R2:
hostname router2
!
interface Ethernet0
ip address 192.168.100.1 255.255.255.0
no shut
!
interface Serial0
ip address 192.168.1.2 255.255.255.0
no shut
!
router eigrp 10
network 192.168.1.0
network 192.168.100.0
Host A:
Ipconfig /IP 192.168.101.2 255.255.255.0
Ipconfig /DG 192.168.101.1
Host B:
Ipconfig /IP 192.168.100.2 255.255.255.0
Ipconfig /DG 192.168.100.1

 

شما علاقه مند به تست کردن یک پیکربندی EIGRP هستید.

آدرس IP میزبان A (در سمت چپ تصویر) باید 192.18.101.2/24 و Default Gateway آن 192.168.101.1 باشد.

آدرس IP میزبان B (در سم راست تصویر) باید 192.168.100.2/24 و Default Gateway آن 192.168.100.1 باشد.

اینترفیس اترنت روتر 1 (در سمت چپ) باید از آدرس 192.168.101.1/24 و اینترفیس سریال روتر 1 باید از آدرس 192.168.1.1/24 استفاده کند.

اینترفیس اترنت روتر 2 (در سمت راست) باید از آدرس 192.168.100.1/24 و اینترفیس سریال روتر 2 باید از آدرس 192.168.1.2/24 استفاده کند.

شما یک کابل DCE متصل به روتر 1 دارید. لینک سریال باید سرعت 64K داشته باشد.

روترها را با EIGRPپیکربندی کنید و نهایتاً باید دستگاه ها بتوانند تمامی دستگاه های دیگر را Ping کنند.

دانلود پی دی اف Configuring EIGRP سایت سیسکو


 
comment نظرات ()
 
 
Lab 12 – Extended Access-Lists with RIP
نویسنده : سعید اسداله نیا - ساعت ٦:٠۳ ‎ب.ظ روز چهارشنبه ۱۳ دی ۱۳٩۱
 

You are building a Lab network to test you skill at writing access lists. Host A (on the left) should be setup with an IP address of 192.168.101.2 /24 and a default gateway of 192.168.101.1. Host B (on the right) should be setup with an IP address of 192.168.100.2/24 and a default gateway of 192.168.100.1. The Ethernet interface of Router1 (on the left) should use an IP address of 192.168.101.1 /24 and the Serial interface of Router1 should use an IP address of 192.168.1.1 /24. The Ethernet interface of Router2 (on the right) should use an IP address of 192.168.100.1 /24 and the Serial interface of Router2 should use an IP address of 192.168.1.2 /24. You have a DCE cable connected to Router1. The serial link should have speed of 64K. Configure the routers with RIP (version 1) so that all devices can ping any other device. When this is complete create an access list that will filter all ping requests inbound on the Ethernet 0 interface of router1.
R1:
hostname router1
!
interface Ethernet0
ip address 192.168.101.1 255.255.255.0
ip access-group 100 in
no shut
!
interface Serial0
ip address 192.168.1.1 255.255.255.0
clock rate 64000
no shut
!
router rip
network 192.168.1.0
network 192.168.101.0
!
access-list 100 deny icmp any any echo
access-list 100 permit ip any any
R2:
hostname router2
!
interface Ethernet0
ip address 192.168.100.1 255.255.255.0
no shut
!
interface Serial0
ip address 192.168.1.2 255.255.255.0
no shut
!
router rip
network 192.168.1.0
network 192.168.100.0
Host A:
Ipconfig /IP 192.168.101.2 255.255.255.0
Ipconfig /DG 192.168.101.1
Host B:
Ipconfig /IP 192.168.100.2 255.255.255.0
Ipconfig /DG 192.168.100.1

 

شما در حال ساخت یک لابراتوار شبکه به منظور تست مهارت خود در نوشتن لیست های دسترسی هستید.

آدرس IP میزبان A (در سمت چپ تصویر) باید 192.18.101.2/24 و Default Gateway آن 192.168.101.1 باشد.

آدرس IP میزبان B (در سمت راست تصویر) باید 192.168.100.2/24 و Default Gateway آن 192.168.100.1 باشد.

اینترفیس اترنت روتر 1 (در سمت چپ) باید از آدرس 192.168.101.1/24 و اینترفیس سریال روتر 1 باید از آدرس 192.168.1.1/24 استفاده کند.

اینترفیس اترنت روتر 2 (در سمت راست) باید از آدرس 192.168.100.1/24 و اینترفیس سریال روتر 2 باید از آدرس 192.168.1.2/24 استفاده کند.

شما یک کابل DCE متصل به روتر 1 دارید. لینک سریال باید سرعت 64K داشته باشد.

روترها را با RIP ورژن 1 طوری پیکربندی کنید که نهایتاً دستگاه ها بتوانند تمامی دستگاه های دیگر را Ping کنند.

پس از پایان اینکار، لیست دسترسی ایجاد کنید که تمام درخواست های Ping وارده از اینترفیس اترنت 0 روتر 1 را فیلتر کند.

 


 
comment نظرات ()
 
 
Lab 11 – Standard Access-Lists with RIP
نویسنده : سعید اسداله نیا - ساعت ٥:٤۸ ‎ب.ظ روز چهارشنبه ۱۳ دی ۱۳٩۱
 

You are building a Lab network to test you skill at writing access lists. Host A (on the left) should be setup with an IP address of 192.168.101.2 /24 and a default gateway of 192.168.101.1. Host B (on the right) should be setup with an IP address of 192.168.100.2/24 and a default gateway of 192.168.100.1. The Ethernet interface of Router1 (on the left) should use an IP address of 192.168.101.1 /24 and the Serial interface of Router1 should use an IP address of 192.168.1.1 /24. The Ethernet interface of Router2 (on the right) should use an IP address of 192.168.100.1 /24 and the Serial interface of Router2 should use an IP address of 192.168.1.2 /24. You have a DCE cable connected to Router1. The serial link should have speed of 64K. Configure the routers with RIP (version 1) so that all devices can ping any other device. When this is complete create an
access list that will filter all traffic sourced from Host B inbound on the Ethernet 0
interface of router2.
R1:
hostname router1
!
interface Ethernet0
ip address 192.168.101.1 255.255.255.0
no shut
!
interface Serial0
ip address 192.168.1.1 255.255.255.0
clock rate 64000
no shut
!
router rip
network 192.168.1.0
network 192.168.101.0
R2:
hostname router2
!
interface Ethernet0
ip address 192.168.100.1 255.255.255.0
ip access-group 10 in
no shut
!
interface Serial0
ip address 192.168.1.2 255.255.255.0
no shut
!
router rip
network 192.168.1.0
network 192.168.100.0
!
access-list 10 deny 192.168.100.2 0.0.0.0
access-list 10 permit any
Host A:
Ipconfig /IP 192.168.101.2 255.255.255.0
Ipconfig /DG 192.168.101.1
Host B:
Ipconfig /IP 192.168.100.2 255.255.255.0
Ipconfig /DG 192.168.100.1

شما در حال ساخت یک لابراتوار شبکه به منظور تست مهارت خود در نوشتن لیست های دسترسی هستید.

آدرس IP میزبان A (در سمت چپ تصویر) باید 192.18.101.2/24 و Default Gateway آن 192.168.101.1 باشد.

آدرس IP میزبان B (در سمت راست تصویر) باید 192.168.100.2/24 و Default Gateway آن 192.168.100.1 باشد.

اینترفیس اترنت روتر 1 (در سمت چپ) باید از آدرس 192.168.101.1/24 و اینترفیس سریال روتر 1 باید از آدرس 192.168.1.1/24 استفاده کند.

اینترفیس اترنت روتر 2 (در سمت راست) باید از آدرس 192.168.100.1/24 و اینترفیس سریال روتر 2 باید از آدرس 192.168.1.2/24 استفاده کند.

شما یک کابل DCE متصل به روتر 1 دارید. لینک سریال باید سرعت 64K داشته باشد.

روترها را با RIP ورژن 1 طوری پیکربندی کنید که نهایتاً دستگاه ها بتوانند تمامی دستگاه های دیگر را Ping کنند.

پس از پایان اینکار، لیست دسترسی ایجاد کنید که تمام ترافیک میزبان B، وارده از طریق اینترفیس اترنت 0 روتر 2 را فیلتر کند.

دانلود پی دی اف Configuring IP Access Lists سایت سیسکو

 

 

 


 
comment نظرات ()
 
 
Lab 10 – CHAP and RIP
نویسنده : سعید اسداله نیا - ساعت ٥:۳۳ ‎ب.ظ روز چهارشنبه ۱۳ دی ۱۳٩۱
 

You are setting up a small network. Host A (on the left) should be setup with an IP address of 192.168.101.2 /24 and a default gateway of 192.168.101.1. Host B (on the right) should be setup with an IP address of 192.168.100.2 /24 and a default gateway of 192.168.100.1. The Ethernet interface of Router1 (on the left) should use an IP address of 192.168.101.1 /24 and the Serial interface of Router1 should use an IP address of 192.168.1.1 /24. The Ethernet interface of Router2 (on the right) should use an IP address of 192.168.100.1 /24 and the Serial interface of Router2 should use an IP address of 192.168.1.2 /24. You have a DCE cable connected to Router1. The serial link should have speed of 64K. Configure the routers with RIP so that all devices can ping any other device. Use PPP with CHAP over the serial link. Use “cisco” as a password.

R1:
hostname router1
!
username router2 password cisco
!
interface Ethernet0
ip address 192.168.101.1 255.255.255.0
no shut
!
interface Serial0
ip address 192.168.1.1 255.255.255.0
clock rate 64000
encapsulation ppp
ppp authentication chap
no shut
!
router rip
network 192.168.1.0
network 192.168.101.0
R2:
hostname router2
!
username router1 password cisco
!
interface Ethernet0
ip address 192.168.100.1 255.255.255.0
no shut
!
interface Serial0
ip address 192.168.1.2 255.255.255.0
encapsulation ppp
ppp authentication chap
no shut
!
router rip
network 192.168.1.0
network 192.168.100
Host A:
Ipconfig /IP 192.168.101.2 255.255.255.0
Ipconfig /DG 192.168.101.1
Host B:
Ipconfig /IP 192.168.100.2 255.255.255.0
Ipconfig /DG 192.168.100.1

 

شما در حال راه اندازی یک شبکه کوچک هستید.

آدرس IP میزبان A (در سمت چپ تصویر) باید 192.18.101.2/24 و Default Gateway آن 192.168.101.1 باشد.

آدرس IP میزبان B (در سمت راست تصویر) باید 192.168.100.2/24 و Default Gateway آن 192.168.100.1 باشد.

اینترفیس اترنت روتر 1 (در سمت چپ) باید از آدرس 192.168.101.1/24 و اینترفیس سریال روتر 1 باید از آدرس 192.168.1.1/24 استفاده کند.

اینترفیس اترنت رتر 2 (در سمت راست) باید از آدرس 192.168.100.1/24 و اینترفیس سریال روتر 2 باید از آدرس 192.168.1.2/24 استفاده کند.

شما یک کابل DCE متصل به روتر 1 دارید. لینک سریال باید سرعت 64K داشته باشد.

روترها را با RIP طوری پیکربندی کنید که نهایتاً دستگاه ها بتوانند تمامی دستگاه های دیگر را Ping کنند. از پروتکل PPP همراه با CHAP روی لینک سریال استفاده کنید. از کلمه cisco به عنوان پسورد استفاده کنید.


 
comment نظرات ()
 
 
Lab 9 – RIP v2 Routes
نویسنده : سعید اسداله نیا - ساعت ٧:۳٥ ‎ب.ظ روز سه‌شنبه ۱٢ دی ۱۳٩۱
 

Lab 9

You are preparing for the CCNA exam and you want to test RIP version 2. Host A (on the left) should be setup with an IP address of 192.168.101.2 /24 and a default gateway of 192.168.101.1. Host B (on the right) should be setup with an IP address of 192.168.100.2/24 and a default gateway of 192.168.100.1. The Ethernet interface of Router1 (on the left) should use an IP address of 192.168.101.1 /24 and the Serial interface of Router1 should use an IP address of 192.168.1.1 /24. The Ethernet interface of Router2 (on the right) should use an IP address of 192.168.100.1 /24 and the Serial interface of Router2 should use an IP address of 192.168.1.2 /24. You have a DCE cable connected to Router1. The serial link should have speed of 64K. Configure the routers with RIP (version 2) so that all devices can ping any other device.
R1:
hostname router1
!
interface Ethernet0
ip address 192.168.101.1 255.255.255.0
no shut
!
interface Serial0
ip address 192.168.1.1 255.255.255.0
clock rate 64000
no shut
!
router rip
version 2
network 192.168.1.0
network 192.168.101.0
R2:
hostname router2
!
interface Ethernet0
ip address 192.168.100.1 255.255.255.0
no shut
!
interface Serial0
ip address 192.168.1.2 255.255.255.0
no shut
!
router rip
version 2
network 192.168.1.0
network 192.168.100.0
Host A:
Ipconfig /IP 192.168.101.2 255.255.255.0
Ipconfig /DG 192.168.101.1
Host B:
Ipconfig /IP 192.168.100.2 255.255.255.0
Ipconfig /DG 192.168.100.1

شما در حال آماده شدن برای آزمون CCNA هستید و می خواهید RIP ورژن 2 را تست نمایید.

آدرس IP میزبان A (در سمت چپ تصویر) باید 192.18.101.2/24 و Default Gateway آن 192.168.101.1 باشد.

آدرس IP میزبان B (در سمت راست تصویر) باید 192.168.100.2/24 و Default Gateway آن 192.168.100.1 باشد.

اینترفیس اترنت روتر 1 (در سمت چپ) باید از آدرس 192.168.101.1/24 و اینترفیس سریال روتر 1 باید از آدرس 192.168.1.1/24 استفاده کند.

اینترفیس اترنت رتر 2 (در سمت راست) باید از آدرس 192.168.100.1/24 و اینترفیس سریال روتر 2 باید از آدرس 192.168.1.2/24 استفاده کند.

شما یک کابل DCE متصل به روتر 1 دارید. لینک سریال باید سرعت 64K داشته باشد.

روترها را با RIP ورژن 2 طوری پیکربندی کنید که نهایتاً دستگاه ها بتوانند تمامی دستگاه های دیگر را Ping کنند.

دانلود پی دی اف پیکربندی RIP سایت سیسکو

 

 

 


 
comment نظرات ()
 
 
IP Addressing and Subnetting
نویسنده : سعید اسداله نیا - ساعت ۱٠:۱٦ ‎ب.ظ روز شنبه ٩ دی ۱۳٩۱
 

دانلود پی دی اف IP Addressing & Subnetting for new users

یکی از بهترین منابع آموزش IP Addressing  و Subnetting را از طریق لینک بالا می توانید دانلود کنید.

 

This document gives you basic information needed in order to configure your router for routing IP, such as how addresses are broken down and how subnetting works. You learn how to assign each interface on the router an IP address with a unique subnet. There are many examples to help tie everything together.


 
comment نظرات ()
 
 
دانلود Cisco Packet Tracer 5.3.3.0019
نویسنده : سعید اسداله نیا - ساعت ٧:٥٢ ‎ب.ظ روز شنبه ٩ دی ۱۳٩۱
 

دانلود Packet Tracer 5.3.3.0019

این نرم افزار یک شبیه ساز شبکه های سیسکو است که نه تنها می تواند در بخش آموزشی مورد استفاده قرار گیرد بلکه می تواند شبیه سازی شبکه های کامپیوتری ساده را نیز بر عهده بگیرد. این ابزار توسط شرکت سیسکو سیستم ایجاد شده و به صورت رایگان برای استفاده استادان، دانشجویان و فارغ التحصیلان رشته شبکه های کامپیوتری سیسکو ارائه شده است. Packet Tracer ابزاری برای یادگیری اصول شبکه و همچنین توسعه مهارت های خاص فن آوری سیسکو برای ارائه به دانش آموزان و معلمان نیز می باشد.

Cisco Packet Tracer is a powerful network simulation program that allows students to experiment with network behavior and ask “what if” questions. As an integral part of the Networking Academy comprehensive learning experience, Packet Tracer provides simulation, visualization, authoring, assessment, and collaboration capabilities and facilitates the teaching and learning of complex technology concepts.

 

Packet Tracer supplements physical equipment in the classroom by allowing students to create a network with an almost unlimited number of devices, encouraging practice, discovery, and troubleshooting. The simulation-based learning environment helps students develop 21st century skills such as decision making, creative and critical thinking, and problem solving. Packet Tracer complements the Networking Academy curricula, allowing instructors to easily teach and demonstrate complex technical concepts and networking systems design.


 
comment نظرات ()
 
 
Lab 8 - Using loopback Interfaces
نویسنده : سعید اسداله نیا - ساعت ٧:۱٤ ‎ب.ظ روز شنبه ٩ دی ۱۳٩۱
 

Lab 8

You are preparing for the CCNA exam and you want to add more routes to your
distributed rip routing table. Host A (on the left) should be setup with an IP address of
192.168.101.2 /24 and a default gateway of 192.168.101.1. Host B (on the right) should
be setup with an IP address of 192.168.100.2 /24 and a default gateway of 192.168.100.1.
The Ethernet interface of Router1 (on the left) should use an IP address of 192.168.101.1
/24 and the Serial interface of Router1 should use an IP address of 192.168.1.1 /24. The
Ethernet interface of Router2 (on the right) should use an IP address of 192.168.100.1 /24
and the Serial interface of Router2 should use an IP address of 192.168.1.2 /24. You
have a DCE cable connected to Router1. The serial link should have speed of 64K.
Configure the routers with RIP so that all devices can ping any other device. After you
have rip added create an additional interface Loopback 0 on Router 1 with ip address
10.1.1.1 /24 and include a network statement for RIP. Observe the changes of your
routing table on Router 2.
R1:
hostname router1
!
interface Ethernet0
ip address 192.168.101.1 255.255.255.0
no shut
!
interface Serial0
ip address 192.168.1.1 255.255.255.0
clock rate 64000
no shut
!
Interface loopback0
ip address 10.1.1.1 255.255.255.0
no shut
!
router rip
network 192.168.1.0
network 192.168.101.0
network 10.0.0.0
R2:
hostname router2
!
interface Ethernet0
ip address 192.168.100.1 255.255.255.0
no shut
!
interface Serial0
ip address 192.168.1.2 255.255.255.0
no shut
!
router rip
network 192.168.1.0
network 192.168.100.0
Host A:
Ipconfig /IP 192.168.101.2 255.255.255.0
Ipconfig /DG 192.168.101.1
Host B:
Ipconfig /IP 192.168.100.2 255.255.255.0

 

شما در حال آماده شدن برای آزمون CCNA هستید و می خواهید تعداد بیشتری مسیر به جدول مسیریابی توزیع شده RIP خود اضافه کنید.

آدرس IP میزبان A (در سمت چپ تصویر) باید 192.18.101.2/24 و Default Gateway آن 192.168.101.1 باشد.

آدرس IP میزبان B (در سمت راست تصویر) باید 192.168.100.2/24 و Default Gateway آن 192.168.100.1 باشد.

اینترفیس اترنت روتر 1 (در سمت چپ) باید از آدرس 192.168.101.1/24 و اینترفیس سریال روتر 1 باید از آدرس 192.168.1.1/24 استفاده کند.

اینترفیس اترنت رتر 2 (در سمت راست) باید از آدرس 192.168.100.1/24 و اینترفیس سریال روتر 2 باید از آدرس 192.168.1.2/24 استفاده کند.

شما یک کابل DCE متصل به روتر 1 دارید. لینک سریال باید سرعت 64K داشته باشد.

روترها را با RIP طوری پیکربندی کنید که نهایتاً دستگاه ها بتوانند تمامی دستگاه های دیگر را Ping کنند.

پس از اینکه RIP اضافه شد، یک اینترفیس Loopback 0 اضافی با آدرس 10.1.1.1/24 و شامل یک دستور شبکه برای RIP ایجاد کنید. تغییرات جدول مسیریابی را روی روتر 2 مشاهده کنید.


 
comment نظرات ()